PukkaHost now with option of PHP 5.3.5

Many of our customers have been enquiring about when we will have PHP 5.3.5 available and we can now announce that we have added this version on our Shared Linux Hosting packages.

We have managed to add this whilst still being able to support PHP 4.4 and PHP 5.2 .

It has always been easy to change between PHP versions from within the Pukka Panel. To switch to PHP 5.3.5 just use the PHP Switcher in the Extend Pukka Control Panel as in illustration below.

Screen shot 2011-03-10 at 04.02

Alternatively you can just add the following line to your .htaccess file

SetEnv DEFAULT_PHP_VERSION 53

And for setting up Cron Jobs you would just use this path for the PHP 5.3.5 interpreter.

/usr/bin/php53

And just like with our other PHP versions you can add your own directives to your custom php.ini files and can be added at any level to the path of your scripts and will be included just the same as in PHP 4.4 and 5.2.

Comments are closed.